猿问
下载APP

mac安装vue-cli手脚架时候,报错如何解决?

npm WARN deprecated coffee-script@1.12.7: CoffeeScript on NPM has moved to "coffeescript" (no hyphen)


Beipy
浏览 7379回答 6
6回答

慕少0483523

4个回答都没有一个真正回答问题的人

上课不交手机

在https://www.npmjs.com/package/coffee-script找到的另外说下我为啥遇到这个,安装了脚手架,执行命令vue init webpack,结果给我的信息是Command vue init requires a global addon to be installed.Please run npm install -g @vue/cli-init and try again.也就是vue init需要安装全局加载项。请运行npm install-g@vue/cli init并重试,当我运行了npm install-g@vue/cli init,出现了题主的错误个人认为这个是安装了新版本脚手架造成的原因

Keyro

这不是报错。只是提示,意思是coffee-script从1.12.7版本以后已经修改成coffeescript了。不影响正常使用

西兰花伟大炮

把连接符去掉,用coffeescript

漂流風車

老兄 你这问题百度就能看见了 没事百度百度

漂流風車

coffee-script 这个依赖包xx的改名了,不影响你使用的
打开App,查看更多内容
随时随地看视频慕课网APP
我要回答